Opened 3 years ago

Closed 23 months ago

#377 closed bug (fixed)

pack feisty shouldnt ignore gitignore

Reported by: Fred T. Hamster Owned by: Fred T. Hamster
Priority: minor Milestone:
Component: feistymeow-scripts Version:
Keywords: Cc:

Description

these are useful files that this should not be leaving out.

Change History (4)

comment:1 Changed 23 months ago by Fred T. Hamster

this is by design, sort of.
i'm using --exclude-vcs, which automatically leaves out .git and other rev control related files. unfortunately also .gitignore.
but since pack_feisty_meow creates release archives, that kind of seems okay and appropriate that it wouldn't have the .gitignore?
what about snarf feisty meow? is that a complete copy?

comment:2 Changed 23 months ago by Fred T. Hamster

yes, snarf_feisty_meow grabs everything, except... 3rdparty, somehow. but that's okay for the moment, everything else is good.
closing this bug since the behavior really is by design.

comment:3 Changed 23 months ago by Fred T. Hamster

Owner: set to Fred T. Hamster
Status: newassigned

comment:4 Changed 23 months ago by Fred T. Hamster

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.